Excel 2010: Arbeiten mit Funktionen

Aus Augenbit
Wechseln zu: Navigation, Suche

Arbeiten mit Funktionen

Excel bietet eine Fülle von nützlichen vorgefertigten Funktionen. Anhand von häufig benötigten Funktionen wird hier der Umgang mit diesen verdeutlicht. Zum Abschluss wird der Funktionsassistent beschrieben, mit dem man auch unbekannte Funktionen benutzen kann.

Funktion: SUMME()

Summe einzelner Werte bilden.

Mit Excel kann man leicht die Summe aus mehreren Zahlen berechnen.

Aufruf:

=SUMME(Zahl1;Zahl2;...)

Die einzelnen Zahlen werden durch Strichpunkte (;) voneinander getrennt.

Beispiel: =SUMME(6;14;2) liefert das Ergebnis 22.

Interessant wird diese Funktion, wenn man sie mit Zellbezügen versieht:

Dies soll unsere Beispieltabelle sein:

A B C
1 4 6
2 5

Beispiel: =SUMME(A1;B1;C2) liefert das Ergebnis 15.

Ändert man die Zahl innerhalb einer Zelle, so wird die Summe auch automatisch verändert.
Ändert man die Zahl in Zelle A1 beispielsweise auf 8, so ändert sich das Ergebnis in diesem Fall auf 19.

Summe einer ganzen Spalte oder Zeile

Muss man viele einzelne Werte innerhalb einer Spalte oder Reihe addieren, so kann man auch nur den ersten und den letzten Wert angeben. Alle dazwischenliegenden Werte werden automatisch berücksichtigt. Damit Excel unterscheiden kann, ob man zwei Zellen addieren will oder gleich eine ganze Spalte oder Reihe, muss man ein anderes Trennzeichen benutzen. Statt einem Strichpunkt (;) benutzt man einen Doppelpunkt (:).

Beispiel: Jahresaufstellung Klassenkasse

In der Tabelle sind die Einnahmen und Ausgaben einer Klassenkasse pro Monat gegenübergestellt.

Am Ende des Jahres werden die Gesamteinnahmen und die Gesamtausgaben mithilfe der Summenfunktion berechnet.

A B C
1 Monat Einnahmen Ausgaben
2 Januar 33 5
3 Februar 33 16
4 März 33 30
5 April 33 0
6 Mai 33 0
7 Juni 33 180
8 Juli 33 0
9 August 33 0
10 September 33 10
11 Oktober 33 10
12 November 33 0
13 Dezember 33 40
14 SUMME =SUMME(B2:B13) =SUMME(C2:C13)


Download Beispiel: Klassenkasse.xlsx

Übung

Der Schulkiosk möchte die Einnahmen und Ausgaben des Jahres berechnen. Die Einnahmen und Ausgaben der Monate wurden schon in eine Excel-Tabelle eingetragen. Lade diese herunter und berechne die jeweiligen SUMMEN.

Download Übung: Kiosk.xlsx

Funktion: ANZAHL()

Die Funktion Anzahl kann man nutzen, um zu zählen, in wie vielen Zellen bereits Werte oder Zahlen eingetragen sind.

Aufruf:

=ANZAHL(Zahl1:Zahl2:...)

Beispiel:
In die Spalte B trägt man von B1 bis B7 Zeugnisnoten ein. Es soll der Notendurchschnitt berechnet werden. Den Notendurchschnitt errechnet man, indem man alle Einzelnoten zusammenaddiert und anschließend durch die Anzahl der Arbeiten teilt.

Das Excel-Arbeitsblatt könnte dann so aussehen. Achte auch auf die Zelle B9. In dieser steht die Formel zur Berechnung des Notendurchschnitts.

A B
1 Deutsch 2
2 Mathematik 2
3 Englisch 1
4 NWA 2
5 ITG 1
6 Sport 2
7 Religion 3
8 Anzahl =Anzahl(B1:B7)
9 Durchschnitt =Summe(B1:B7)/Anzahl(B1:B7)

Download Beispiel: Notendurchschnitt.xlsx

Übung

Lege deinen eigenen Notenrechner an und ergänze ihn, falls nötig, mit fehlenden Fächern.

Funktion: MITTELWERT()

Diese Funktion bildet den Mittelwert aus einer Gruppe von Zahlen. Sie kann benutzt werden, um blitzschnell den Notendurchschnitt mehrerer Noten zu errechnen. Diese Funktion erspart das separate Errechnen der Anzahl. Schreibt man einfach jede Note aus einem Unterrichtsfach wie im vorausgegangenen Beispiel in eine Spalte, kann man in B8 die Mittelwertfunktion direkt auf die Spalte anwenden: =MITTELWERT(B1:B7)

Download Beispiel: Mittelwert.xlsx


Aufruf:

=MITTELWERT(Zahl1:Zahl2)

Beispiel: =MITTELWERT(3;10:18) ergibt 10,3333

Übung

  • Lege deinen eigenen Durchschnittsrechner an.
  • Überprüfe, ob es einen Unterschied macht, keine Note in einer Zelle zu schreiben (Zelle=leer) oder in diese 0 (NULL) zu schreiben.

Beispiel: B4 leer lassen oder B4 NULL schreiben.

Hinweis: Leer gelassene Zellen werden nicht gezählt, mit einer Null versehen werden sie in der Anzahl berücksichtigt.

Maximum / Minimum

Funktion: MAX()

Die MAX-Funktion findet die größte Zahl in einer Gruppe von Zahlen.

Aufruf:

=MAX(Zahl1:Zahl2)

Beispiel: =MAX(A1:A5)

Beispieltabelle:

A
1 5
2 9
3 1
4 2
5 6
6 =Max(A1;A2;A3;A4;A5;A6)

Die Funktion in A6 liefert den Wert 9 zurück, den Inhalt des Feldes A2, da 9 die größte Zahl der Gruppe war.

Kürzer hätte man übrigens auch schreiben können: =MAX(A1:A6)

Funktion: MIN()

Die MIN-Funktion findet die kleinste Zahl in einer Gruppe von Zahlen.

Aufruf:

=MIN(Zahl1:Zahl2)

Beispiel: =MIN(A1:A5)

Beispieltabelle: In der Spalte A stehen die gleichen Zahlen wie im obigen Beispiel. Im Feld A6 steht diesmal die Funktion =MIN(A1:A5). Die Funktion liefert den Wert 1 der Tabelle A3 zurück, also die kleinste Zahl der Reihe.

A
1 5
2 9
3 1
4 2
5 6
6 =MIN(A1:A5)

Übung

Lade die Datei Maximum_Minimum.xlsx herunter. Dort ist die Anzahl der Zugriffe auf die Internetseite einer Schule aufgelistet. Die Aufgabe besteht darin, in der Zelle B40 den minimalen Zugriff und in der Zelle B41 den maximalen Zugriff zu bestimmen.

Download Lösung: Maximum_Minimum_Loesung.xlsx

Funktion: WENN()

Die Wenn-Funktion ist eine sehr machtvolle Funktion. Mit ihr kann man überprüfen, ob in einem Feld ein bestimmter Wert steht oder nicht. Je nach Fall erzeugt die Wenn-Funktion unterschiedliche Ergebnisse.

Aufruf:

=WENN(Zahl<>=Wert;Dann_Wert;Sonst_Wert)

Beispiel:
Erhält man bei der Realschulabschlussprüfung eine Note schlechter als 4,0, ist man durchgefallen. Ist die Note besser als 4,0, hat man bestanden.
In Excel kann man das durch eine Wenn-Funktion so ausdrücken:

=WENN(A1>4;"durchgefallen";"bestanden")

Die Zahl im Feld A1 wird darauf überprüft, ob sie größer ist als 4. Ist sie größer, gibt die Funktion das Wort „durchgefallen“ als Wert zurück, ist die Zahl aber kleiner, gibt die Funktion das Wort „bestanden“ als Wert zurück.

A B C
1 Deutsch 2 = Wenn(B1>4;"durchgefallen";"bestanden")
2 Mathematik 2 bestanden
3 Englisch 1 bestanden
4 NWA 4,5 durchgefallen
5 ITG 1 bestanden
6 Sport 2 bestanden
7 Religion 5 durchgefallen

Übung

Erweitere das Beispiel Notendurchschnitt.xlsx mit einer Spalte mit der WENN-Funktion entsprechend dem Beispiel.

Download Lösung: Wenn_Loesung.xlsx

Runden von Zahlen

Funktion RUNDEN() (kaufmännisches Runden)

Mit der Runden-Funktion kann man eine Zahl, die unnötig genau angegeben ist, sinnvoll auf eine feste Anzahl von Stellen runden.
Ist die erste nicht mehr anzugebende Ziffer eine 0, 1, 2, 3 oder 4 so wird abgerundet.
Ist die erste nicht mehr anzugebende Ziffer eine 5, 6, 7, 8 oder 9 so wird aufgerundet.

Aufruf:

=RUNDEN(Zahl;Anzahl_Stellen)

Beispiel:
Beim Berechnen des Notendurchschnitts ist es zum Beispiel unsinnig, als Ergebnis die Note 1,3333333333 anzugeben. Ein gerundetes Ergebnis reicht völlig aus und ist leichter zu lesen. Angenommen im Feld A1 haben wir einen Notendurchschnitt von 1,33333333333 errechnet. Diesen Wert können wir jetzt runden:

=RUNDEN(A1;1) liefert das Ergebnis auf eine Nachkommastelle genau gerundet, also 1,3.
=RUNDEN(A1;2) liefert das Ergebnis auf zwei Nachkommastellen genau gerundet, also 1,33.

Übung

Lege eine neue Tabelle mit folgenden Werten in der Spalte A an:

A B
1 2,336
2 4,92
3 28,6669
4 56,245
5 42,49
6 3,48

Runde in der Spalte B den jeweiligen Wert der Spalte A auf eine Stelle nach dem Komma.

Download Lösung: Runden_Loesung.xlsx

Funktion AUFRUNDEN()

Ist die nächste nicht mehr anzugebende Ziffer ungleich 0, so wird immer auf die Entsprechende Anzahl an Stellen aufgerundet.

Aufruf:

=AUFRUNDEN(Zahl;Anzahl_Stellen)

Beispiel: Die Zahl 4,33 würde mit der Funktion Runden =RUNDEN(A1;1) auf 4,3 gerundet werden. Die Funktion AUFRUNDEN rundet auf 4,4.

Übung

Ersetze einige Runden-Funktionen aus der letzten Übung durch AUFRUNDEN

Funktion: ABRUNDEN()

Nimmt man stattdessen die Funktion ABRUNDEN, wird entsprechend der Anzahl der Stellen abgerundet.

Aufruf:

=ABRUNDEN(Zahl;Anzahl_Stellen)

Beispiel:
Die Zahl 4,76 würde mit der Funktion Runden =RUNDEN(A1;1) auf 4,8 gerundet werden. Die Funktion ABFRUNDEN rundet auf 4,7.

Funktion WURZEL() (Wurzelfunktion)

Möchte man die Quadratwurzel einer Zahl wissen, verwendet man die Funktion WURZEL(Zahl).

Aufruf:

=WURZEL(Zahl)

Beispiel:
Zu Bestimmen ist die Wurzel der Zahl 16. =WURZEL(16) liefert das Ergebnis 4.

Winkelfunktionen

In der Mathematik ist es immer wieder notwendig, dass Winkel im Bogenmaß benötigt werden. Hierfür gibt es von Excel entsprechend der Mathematik Funktionen:

Funktion SIN()

Die Funktion SIN() liefert den Sinus zum Bogenmaß.

Aufruf

=SIN(Zahl)

Beispiele: =SIN(45) oder =SIN(B3)

Funktion ARCSIN()

Die Funktion ARCSIN() liefert zum Sinus das Bogenmaß.

Aufruf

=ARCSIN(Zahl)

Beispiele: =ARCSIN(0,5) oder ==ARCSIN(B3)

Funktion COS()

Die Funktion COS() liefert den Cosinus zum Bogenmaß.

Aufruf:

=COS(Zahl)

Beispiel: =COS(90) oder =COS(B2)

Funktion ARCCOS()

Die Funktion ARCCOS() liefert zum Cosinus das Bogenmaß.

Aufruf:

=ARCCOS(Zahl)

Beispiele: =ARCCOS(0,6) oder =ARCCOS(B3)

Funktion TAN()

Die Funktion TAN() liefert den Tangens zum Bogenmaß.

Aufruf:

=TAN(Zahl)

Beispiele: =TAN(45) oder =TAN(B3)

Funktion ARCTAN()

Die Funktion ARCTAN() liefert zum Tangens das Bogenmaß.

Aufruf:

=ARCTAN(Zahl)

Beispiele: =ARCTAN(1) oder =ARCTAN(B3)

Funktion BOGENMASS()

Die Funktion BOGENMASS() verwandelt Gradmaß in Bogenmaß.

Hat man einen Winkel im Gradmaß und möchte das Bogenmaß, also das Maß des Einheitskreises, muss man =2*Grad/360*PI() rechnen. Leichter geht es in Excel, wenn man die Bogenmaß-Funktion verwendet.

Aufruf:

=BOGENMASS(Grad)

Beispiel:
Es wird =BOGENMASS(90) in eine Zelle eingegeben. Als Ergebnis erhält man 3,14 = PI.
oder =BOGENMASS(A4)

Funktion GRAD()

GRAD() verwandelt Bogenmaß in Gradmaß. Will man umgekehrt ein Bogenmaß in ein Gradmaß wandeln, so nimmt man die Funktion GRAD().

Aufruf:

=GRAD(Zahl)

Beispiele:
Wird =GRAD(3,14) oder =BOGENMASS( PI() ) in eine Zelle eingeben erhält man als Ergebnis 90 Grad.

Rechnen mit Datums- und Zeitfunktionen

ein Datum eingeben

Bei der Eingabe von Datumswerten unterstützt Excel den Nutzer. Das Programm erkennt ein Datum auch dann, wenn es mit Minus (1-3-2007) oder mit Schrägstrichen (01/03/2007) eingegeben wird und wandelt es automatisch in das Datumsformat 01.03.2008 um.

So wird die Grundlage zum Weiterverarbeiten von Datumswerten geschaffen, da diese ein einheitliches Datumsformat benötigen.

Funktionen HEUTE() und JETZT()

Mit der HEUTE()-Funktion bekommt man das heutige Datum. Mit der JETZT()-Funktion erhält man zusätzlich zum heutigen Datum noch die aktuelle Uhrzeit. Diese kann manchmal zur minutengenauen Berechnung sinnvoll sein.

Aufruf:

=HEUTE()
=JETZT()

Beispiel:
=HEUTE() liefert als Ergebnis in der Zelle: 13.08.2013

=JETZT() liefert als Ergebnis in der Zelle: 13.08.2013 15:54

Funktion: MONAT()

Aus einem Datum kann man mit der Funktion MONAT den Monat herauslesen. Dies ist z.B. von Interesse, wenn man eine Namensliste mit Geburtsdatum nach dem Monat sortieren lassen möchte.

Aufruf:

=MONAT("DATUM")

Beispiel: =MONAT("19.03.2008") Ergebnis in der Zelle: 3

Achtung: Gibt man das Datum direkt in die Klammern ein, muss es in Anführungszeichen gesetzt werden.

Besser ist es, wenn man in die Klammer einen Zellverweis einträgt: =MONAT(A2)

Übung

Die folgende Geburtstagsliste ist zu erstellen und nach dem Monat aufsteigend zu sortieren.

A B C
1 Kurt 19.03.1972 =MONAT(B1)
2 Melanie 01.06.1964 6
3 Gisela 23.12.1956 12
4 Ulrich 30.08.1948 8


Hilfe zur Sortierung nach dem Monat erhält man unter: Datensätze sortieren

Download Lösung: Geburtstagsliste_Loesung.xlsx

Funktion WOCHENTAG()

Möchte man z.B. wissen, an welchem Wochentag man geboren ist, ist dies eine nützliche Funktion. Auch kann die Wochentag-Funktion für weitere Zeitberechnungen benutzt werden.

Aufruf:

=WOCHENTAG("Datum")

Beispiel:
=WOCHENTAG("01.03.2007") Ergebnis in der Zelle ist 5.

Die Woche beginnt mit dem Sonntag = 1 und endet mit dem Samstag = 7. Also handelt es sich am Tag 5 um einen Donnerstag.

Beispiele zum Rechnen mit den Funktionen HEUTE() und WOCHENTAG()

A B
1 Datum von Heute =heute()
2 Datum in 30 Tagen =heute()+30
3 Wochentag in 30 Tagen =WOCHENTAG(HEUTE()+30)

Funktionen JAHR(), MONAT() und TAG()

Die genannten Funktionen können so eingesetzt werden wie die Wochentagfunktion, also in Verbindung mit einem "Datum" oder mit der Funktion "HEUTE()".

Aufruf:

=JAHR("Datum") 
=MONAT("Datum") 
=TAG("Datum")

Im folgenden Beispiel wird die Verwendung verdeutlicht:

A B
1 Heute 28.03.2008 =heute()
2 Jahr 2008 =JAHR(B1)
3 Monat 3 =MONAT(B1)
4 Tag 28 =TAG(B1)

Bei der Verwendung der Funktionen ist darauf zu achten, dass die Zellen, in denen Jahr oder Monat steht, das Format Zahl haben müssen. Gerade im Umgang mit Datumsfunktionen kann es immer mal wieder vorkommen, dass EXCEL den Inhalt einer Zelle als Datum interpretiert und die Zelle automatisch in das Datumsformat ändert.

Funktionen STUNDE(), MINUTE() und SEKUNDE()

Die Funktionen finden ihre Verwendung mit Zeitangaben und der Funktion JETZT().

Aufruf:

=STUNDE("Zeit")
=MINUTE("Zeit")
=SEKUNDE("Zeit")

Verwendung:

A B
1 Jetzt 17:53:46 =jetzt()
2 Stunde 17 =Stunde(B1)
3 Minute 53 =Minute(B1)
4 Sekunde 46 =Sekunde(B1)

Funktion TAGE360()

Benötigt man eine Funktion, um die Anzahl der Tage zwischen zwei Terminen zu bestimmen, empfiehlt sich die Funktion TAGE360(). Dabei wird angenommen, dass das Jahr, wie in der Finanzmathematik üblich, 360 Tage dauert.

Aufruf:

=TAGE360("Ausgangsdatum";"Enddatum")

Beispiel: =TAGE360("1.3.07";"19.3.08") Das Ergebnis dieser Berechnung lautet: 378 Tage.

Selbstverständlich kann anstelle eines Datums auch ein beliebiger Zellbezug stehen: =TAGE360(C1;C2)

Funktionen ZEITWERT() und DATWERT()

Excel kann nur intern mit ganzen Zahlen rechnen. Das bedeutet, dass jedes Datum in eine fortlaufende Zahl umgerechnet wird. Der 01.01.1900 entspricht der Zahl eins, der 10.01.1900 entspricht der Zahl 10. Manchmal benötigt man diese Zahl zur weiteren Berechnung. DATWERT und ZEITWERT liefern die nötigen Zahlenwerte.

Aufruf

Für eine Uhrzeit:

=ZEITWERT("Zeit")

oder für ein Datum

=DATWERT("Datum")

Beispiel:

Zeitwert 0,731944444 =Zeitwert("17:34")
Datwert 39535,0 =DATWERT("28.03.2008")

Funktion: DATEDIF()

DATEDIF ermittelt die Differenz zwischen zwei Datumsangaben.

Aufruf

=DATEDIF("Ausgangsdatum";"Enddatum";Einheit)

Mit der Einheit wird festgelegt, in welcher Einheit die Differenz ausgegeben wird:

  • "Y" für Jahre
  • "M" für Monate
  • "D" für Tage

Die Anführungszeichen müssen mit angegeben werden.

Beispiel:=DATEDIF("01.03.2007";heute();"D")

Mit dieser Funktion kann man sehr gut das Alter in Tagen berechnen.

Übung

Erstelle eine Klassenliste mit Geburtsdatum. Berechne für jeden Schüler das Alter.

Download Lösung: Altersliste_Loesung.xlsx

Der Funktionsassistent

Excel verfügt über eine sehr große Zahl von Funktionen.
Die hier vorgestellten sind nur eine Auswahl der am häufigsten genutzten. Hat man ein Problem, das man mit Excel lösen möchte, kann man mit Hilfe des Funktionsassistenten nach einer passenden Funktion suchen und diese erstellen.

Der Funktionsassistent ist leider für blinde Nutzer nicht völlig zugänglich, da einige Informationen der Sprachausgabe bzw. der Braillezeile verborgen bleiben. Dennoch kann man den Funktionsassistenten nutzen, denn mit einem Trick kann man ihm trotzdem die gewünschten Informationen bzw. Hilfen entlocken.

Beschreibung

Den Funktionsassistenten findet man im Register FORMELN Gruppe FUNKTIONSBIBLIOTHEK Menüpunkt "Funktion einfügen" (kurz: ALT+M,F).

Befindet sich der Zellzeiger in einer leeren Zelle, öffnet sich nach Aufruf von "Funktion aufrufen" das Dialogfenster "Funktion einfügen", das auffordert, kurz zu beschreiben, was man tun möchte. Hier empfiehlt es sich, eine Kurzbeschreibung oder den Funktionsbegriff einzugeben, wenn dieser bekannt ist. Die Eingabe wird mit dem OK Schalter (oder EINGABE) abgeschlossen. Die Ergebnisse werden in einem Listenfeld ausgegeben. In diesem kann man mit den Pfeiltasten eine Funktion auswählen.
Die Funktion selbst ist leider nicht immer aussagekräftig und die Kurzbeschreibung ist für den Braillenutzer nicht lesbar. Auf eine Beschreibung muss man aber nicht verzichten. Hierfür öffnet man "Hilfe für diese Funktion". Zum entsprechenden Auswahlschalter gelangt man durch einmaliges Drücken von TAB. JAWS gibt dann per Sprachausgabe die Rückmeldung "Funktion einfügen". Nun kann man die zur Funktion gehörige Hilfe mit LEER oder mit EINGABE aufrufen. Es öffnet sich das "Excel-Hilfe" Fenster mit dem entsprechenden Artikel. Da das Hilfe Fenster leider wieder die Eingabe eines Suchbegriffes erwartet, muss man erst mittels TAB, ESC, EINGABE zum eigentlichen Hilfetext springen. Hier wird die Funktion genau beschrieben. Ebenso wird angegeben, wie man die Funktion eingibt. Schließen lässt sich die Online-Hilfe mit ALT+F4.

Hat man die gewünschte Funktion gefunden, kann man den Eingabeassistenten mit EINGABE oder durch Drücken des OK-Schalters starten.

Der Assistent stellt Eingabefelder bereit, in die Werte oder noch besser die zugehörigen Zellen geschrieben werden können. Mit EINGABE oder erneutem Drücken des OK-Schalters wird der Funktionsassistent geschlossen und die Funktion in der richtigen Schreibweise eingefügt.

Hinweis: Ist in einer Zelle eine Funktion hinterlegt, so gelangt man durch ALT+M,F direkt in den zugehörigen Funktionsassistenten und kann dort Änderungen vornehmen.

Beispiel

Das Beispiel Absolutwert einer Zahl verdeutlicht dies:

  • In A1 wird die Zahl -4 eingegeben.
  • Der Zellzeiger wird in Zelle B1 gestellt und der Funktionsassistent mit ALT+M,F gestartet.
  • Im Funktionsassistenten sucht man nach dem Absolutwert.
  • Im Listenfeld wählt man die Funktion ABS aus und startet den zugehörigen Eingabeassistenten mit EINGABE.
  • Diese Funktion hat ein Eingabefeld für das Argument ZAHL. Weil die Zahl in der Zelle A1 steht, wird diese Zelle in das Eingabefeld eingetragen und mit EINGABE abgeschlossen.
  • In der Zelle B1 steht nun der Absolutwert 4. Die Funktion lässt sich durch Drücken von F2 lesen.

Übung

Um eine Kommazahl zu kürzen, gibt es die Funktion KÜRZEN. Diese erwartet zwei Eingaben:

  • Zahl
  • Anzahl der Stellen nach dem Komma.

Rufe zur Übung die Funktion Kürzen mit Hilfe des Funktionsassistenten auf. Kürze die Zahl 3,1456 auf 2 Stellen nach dem Komma.

Die erstellte Funktion muss so aussehen:

=KÜRZEN(B15;2)

Abschließende Übung zu Arbeiten mit Funktionen

Mit den hier vorgestellten Funktionen kann man bereits schwierige Aufgaben lösen. Probiere die folgende Aufgabe zu lösen.

Bei einem Sportfest waren fünf Teilnehmer in einer Gruppe. Hier ihre Ergebnisse:

  • Tina: Weitsprung 2,78m; Hochsprung 1,12m; Weitwurf 18m; 100m Sprint 16s, 50m Schwimmen 45s
  • Stefan: Weitsprung 3,19m; Hochsprung 1,23 m; Weitwurf 23m; 100m Sprint 14s, 50m Schwimmen 78s
  • Markus: Weitsprung 1,59m; Hochsprung 0,89m; Weitwurf 35m; 100m Sprint 23s, 50m Schwimmen 53s
  • Lisa: Weitsprung 3,25m; Hochsprung 1,32m; Weitwurf 17m; 100m Sprint 15s, 50m Schwimmen 54s
  • Tobias: Weitsprung 2,45m; Hochsprung 1,08m; Weitwurf 20m; 100m Sprint 13s, 50m Schwimmen 60s


Löse folgende Aufgaben:

  1. Wie weit oder hoch sind alle zusammengerechnet gesprungen, wie viele Sekunden hätte ein Staffelrennen gedauert, bei dem jeder Schüler zwei Bahnen geschwommen wäre?
  2. Zeige in einer Tabelle das jeweils beste und schlechteste Ergebnis der Einzeldisziplinen.
  3. Gib die durchschnittliche Zeit/Weite/Höhe für die jeweilige Einzeldisziplin an und runde auf eine Nachkommastelle.
  4. Ein Sponsor zahlt für jede Disziplin, in der eine Gruppe im Schnitt besser war als ein vorgegebener Wert, 100 Euro an die Schule
    Folgende Werte gelten dabei: Weitsprung > 2,5 m Hochsprung > 1 m Weitwurf > 20 m Sprint < 18 s Schwimmen <55 s.
    Wie viele Euro hat die Gruppe erkämpft? Stelle das Ergebnis in einer Tabelle mit Hilfe geeigneter Funktionen dar.