Word 2010:FAQs

Aus Augenbit
Wechseln zu: Navigation, Suche

Inhaltsverzeichnis

FAQs für Modul 3 (Word)

Erste Schritte Erste Schritte

Wie Startet/beendet man Word? Starten/Beenden

In der Regel befindet sich im Startmenü unter dem Ordner Programme der Menüpunkt "Microsoft Office". In diesem findet man den Eintrag "Microsoft Office Word 2010", mit welchem Word gestartet werden kann.

Wie speichert man ein Dokument? Datei bzw. Dokument speichern

Durch drücken von ALT+D,T (DATEI, SPEICHERN UNTER)/ ALT+D,C (DATEI, SPEICHERN) oder STRG+S wird ein Dokument gespeichert. Beim erstmaligen Speichern öffnet sich ein Dialogfeld, in dem der Pfad eingetragen werden muss. Durch Drücken von EINGABE wird dann das Dokument gespeichert.

Wie wird ein Dokument erstellt? Neues Dokument

Nach dem man STRG+N gedrückt hat, öffnet sich sogleich ein neues Dokument. Möchte man dem Dokument jedoch gleich eine Dokumentvorlage zuweisen, empfiehlt sich der Weg über ALT+D,N. Anschließend wechselt man mit TAB zu den verschiedenen verfügbaren Vorlagen-Gruppen. Innerhalb einer Gruppe wechselt man mit den PFEILTASTEN zu Untergruppen oder den Vorlagen.

Wie öffnet man ein Dokument? Dokument öffnen

Durch drücken von STRG+O öffnet sich ein Dialogfeld, in dem ein Dokument ausgewählt werden kann. Durch drücken von UMSCHALT+TAB gelangt man in die Listenansicht, in welcher man durch die verschiedenen Dateien und Ordner navigieren kann. Ist die entsprechende Datei ausgewählt, schließt man mit EINGABE ab.

Wie wechselt man zwischen mehreren Dokumenten? Arbeiten mit mehreren Dokumenten

Wenn man zum Beispiel drei Dokumente geöffnet hat steht die Tastenkombination STRG+F6 zum wechseln von Dokumenten zur Verfügung. Alternativ dazu findet man im Register Ansicht/Gruppe Fenster/Menüpunkt Fenster wechseln (ALT+F,W) alle derzeit geöffneten Word-Dokumente und kann sie dort mit den PFEILTASTEN auswählen.

Wie teilt man ein Fenster? Arbeiten mit geteilten Fenstern

Durch drücken von ALT+F,T (FENSTER,FENSTER TEILEN) wird das aktuelle Fenster geteilt. Mit F6 bewegt man sich zwischen den Fenstern.

Wie schließe ich ein Dokument? Dokument schließen

Wenn man ein von drei Dokumenten schließen möchte, so geht man mit STRG+F6 in die zu schließende Datei. Dort drückt man die Tastenkombination STRG+F4, entspricht ALT+D,C (DATEI,SCHLIEßEN).

Wie beende ich Word? Word beenden

  • ALT+D,B (DATEI, BEENDEN) oder
  • ALT+F4

Einstellungen Einstellungen

Einige von der Standard-Installation von Word abweichende Einstellungen sind für blinde Benutzer sinnvoll. Dies sind insbesondere alle Automatismen, die Word standardmäßig eingestellt hat.

Wie deaktiviert man die Autokorrektur? Word: Optionen: Dokumentprüfung

Jaws-Anwender sollten die meisten Autokorrekturen von Word deaktiviert haben. Um dies zu bewerkstelligen geht man wie folgt vor: Im Menü DATEI unter OPTIONEN (kurz: ALT+D,O) muss man mit 2 mal TAB zu dem Menüpunkt DOKUMENTPRÜFUNG navigieren. Unter AUTOKORREKTUROPTIONEN können die Einstellungen dazu vorgenommen werden (ALT+K) in das Dialogfeld Autokorrektur-Optionen. Hier deaktiviert man:

  • Registerkarte AUTOKORREKTUR: Alle Kontrollfelder aus, bis auf: - "unbeabsichtigtes Verwenden der Feststelltaste"
  • Registerkarte AUTOFORMAT WÄHREND DER EINGABE: Alle Kontrollfelder aus
  • Registerkarte AUTOTEXT: Alle Kontrollfelder aus
  • Registerkarte AUTOFORMAT: Alle Kontrollfelder aus, bis auf:
    • "Beibehalten Formatvorlage": Wenn dieses Kontrollfeld aktiviert ist, dann werden die Eigenschaften der ursprünglichen Formatvorlage des Dokuments beibehalten. Wenn das Kontrollfeld nicht aktiviert ist, dann werden die Eigenschaften der ursprünglichen Formatvorlage durch die Eigenschaften, die in den Formatvorlagen der Dokumentvorlage Normal.dot gespeichert sind, überschrieben. Das kann zu unerwünschten Effekten führen.
  • Registerkarte SMARTTAGS: alle Kontrollfelder aus

Am Ende die Änderungen durch drücken von OK bestätigen.

Wie aktiviert man die Silbentrennung?

Um den Text harmonischer zu gestalten sollte die Silbentrennung eingeschaltet sein, um sie zu aktivieren geht man wie folgt vor: Die automatische Silbentrennung wird in der Registerkarte Seitenlayout/Gruppe Seiten einrichten/Menüpunkt Silbentrennung (kurz: ALT+S,U). In der Ausklappliste sollte AUTOMATISCH ausgewählt werden.

Wie kommt man in die Statusleiste?

Auf die Statusleiste kann man mit F6 und anschließendem Drücken der KONTEXTMENÜ-Taste zugreifen. Diese sollte aktiviert sein. Die Statusleiste kann mit Jaws über JAWS+BILDAB ausgelesen werden. Hier findet man u.a. Informationen zu der Gesamtseitenzahl des aktuellen Dokuments, der Seite, auf der sich gerade der Cursor befindet, welche Sprache eingestellt ist und, in welcher Zeile und welcher Spalte man sich befindet.

Was sollte man in den Optionen von Word in der Registerkarte Anzeige berücksichtigen? Word: Optionen: ANZEIGEN

Um in die Optionen von Word zu gelangen drückt man (ALT+D,O). Unter Registerkarte ANZEIGE sollte aktiviert sein:

  • ABSATZMARKE (ALT+S) - dadurch werden die Absatzendezeichen angezeigt. Dies ist sinnvoll, um die Struktur des Textes besser erfassen zu können.

Was sollte man in den Optionen von Word in der Registerkarte Erweitert berücksichtigen? Word: Optionen:ERWEITERT

Um in die Optionen von Word zu gelangen drückt man (ALT+D,O). Unter Registerkarte ERWEITERT:

  • Unter DOKUMENTINHALT ANZEIGEN sollte nicht aktiviert sein:
    • TEXTUMBRUCH IM DOKUMENTFENSTER ANZEIGEN (ALT+U)
  • Unter ALLGEMEIN sollte aktiviert sein:
    • DATEIKONVERTIERUNG BEIM ÖFFNEN BESTÄTIGEN (ALT+O): Ist sinnvoll, wenn man ältere Dateiformate öffnen möchte, wie z.B. MS-Dos Text.
  • Unter ANZEIGEN sollte aktiviert sein:
    • DIESE ANZAHL ZULETZT VERWENDETER DOKUMENTE ANZEIGEN (ALT+U): Einstellen auf 9 - dadurch findet man im Menü DATEI die (9) zuletzt geöffneten Dokumente sehr schnell.
    • MAßE IN FOLGENDEN EINHEITEN ANZEIGEN(ALT+M) : Zentimeter: bestimmt die Maßeinheit in vielen Dialogfenstern, wie z.B. Einzug.
  • Unter BEARBEITUNGSOPTIONEN sollte aktiviert sein:
    • EINGABE ERSETZT AUSWAHL (ALT+T): Das bewirkt, dass ein markierter Textteil überschrieben wird, wenn man neuen Text eingibt.
  • Unter BEARBEITUNGSOPTIONEN sollte nicht aktiviert sein:
    • alles andere
  • Unter SPEICHERN sollte aktiviert sein:
    • IMMER SICHERUNGSKOPIE ERSTELLEN (ALT+P): Sorgt für besseren Schutz bei Abstürzen. Im Ordner findet sich immer parallel eine Sicherungskopie.
    • BESTÄTIGUNG VOR DEM SPEICHERN VON NORMAL.DOT : Sorgt dafür, dass man benachrichtigt wird, wenn sich an der Grundeinstellung etwas ändert.

Was sollte man in Wordoptionen/Speichern berücksichtigen? Word: Optionen:SPEICHERN

  • AUTOWIEDERHERSTELLEN INFO ERSTELLEN ALLE: 1 Minute (ALT+L): Diese Funktion bewirkt, dass jede Minute eine automatische Speicherung erfolgt, sodass z.B. nach einem Stromausfall maximal die Arbeit von 1 Minute verloren ist. Die Autowiederherstellendatei zu einer Datei wird automatisch geladen, wenn Word nach einem Absturz neu gestartet wird.
  • STANDARDSPEICHERORT (ALT+T): Hier kann u.a. der Pfad eingetragen werden, der standardmäßig bei SPEICHERN UNTER oder beim ÖFFNEN gewählt wird.

Was sollte man im Menüpunkt ANSICHT eingestellt haben? Menü: ANSICHT

  • Man sollte im Menü ANSICHT Weblayout aktiviert haben (ALT+A,W)
  • Wichtige Shortcuts:
    • ALT+A,W: Weblayout
    • STRG+ALT+G: Gliederungsansicht
    • ALT+A,I: Seitenlayout
  • Der Zoom sollte auf 100% gestellt sein. Um ihn zu ändern, bzw. anzupassen drückt man ALT+A,Z (Alternativ: ANSICHT, ZOOM: ALT+F,Q).

Editorfunktionen von Word - Mit Texten arbeiten Editorfunktionen

Welche Möglichkeiten hat man einen Text zu lesen? Text lesen

Die verschiedenen Möglichkeiten in Kürze:

  • mit den Lesetasten links und rechts der Braillezeilen.
  • auf der Tastatur: PFEIL LINKS und RECHTS (bewegt den Cursor nach links und rechts).
  • auf der Tastatur: PFEIL AUF und AB (springt Zeile für Zeile nach oben, bzw. nach unten).

Wie benutzt man die Suchfunktion? Suchen

Durch das drücken von STRG+F gelangt man in das Suchen-Dialogfeld. Hier gibt man den gewünschten Suchbegriff ein und bestätigt mit EINGABE. Word ist nun beim ersten Suchergebnis. Durch ein weiteres drücken von EINGABE wird das Dokument weiter abgesucht. Mit ESCAPE kommt man wieder zurück in das Dokument, wo der Cursor auf dem gefundenen Suchbegriff steht.

Wie bedient man die Gliederungsansicht? Gliederungsansicht - Überblick über ein Dokument bekommen

Mit der Tastenkombination ALT+STRG+G gelangt man in die Gliederungsansicht. Um sich die Überschriften bis Ebene 9 anzeigen zu lassen drückt man nun die Tastenkombination ALT+UMSCHALT+9. Mit ALT+UMSCHALT+1 werden entsprechend nur Überschriften der Ebene 1 angezeigt. Um an die gewünschte Stelle im Text zu gelangen drückt man die Tastenkombination ALT+A,W, bewegt den Cursor AUF, bzw. AB und es erscheint auf der Braillezeile der neue Abschnitt.

Wie markiert, löscht, kopiert, schneidet aus und fügt man einen Text ein? Text korrigieren

  • Text markieren: UMSCHALT+PFEIL AUF und AB (markiert Zeile für Zeile), STRG+UMSCHALT+PFEIL LINKS und RECHTS (markiert Wort für Wort), STRG+A markiert den ganzen Text.
  • Text löschen: Abschnitt markieren, der gelöscht werden soll, dann die ENTF oder RÜCK-Taste drücken.
  • Text kopieren: Gewünschten Text, der kopiert werden soll markieren, dann STRG+C drücken, der Text befindet sich nun in der Zwischenablage.
  • Text ausschneiden: Gewünschten Text, der ausgeschnitten werden soll markieren, dann die Tastenkombination STRG+X drücken.
  • Text einfügen: Um einen kopierten oder ausgeschnittenen Text einzufügen drückt man STRG+V.

Wie funktioniert das Automatische Ersetzen von Text? Einen Begriff Suchen und Ersetzen

Durch drücken von STRG+H gelangt man in ein Dialogfeld, in dem es zwei Eingabefelder gibt. In das erste trägt man den Text ein, welcher im Dokument geändert werden soll. In das zweite trägt man den Text ein, welchen den alten ersetzen soll. Durch wiederholtes drücken von ALT+E kann man jede einzelne Ersetzung manuell durchführen. Mit ALT+A hingegen werden alle mit dem im Suchfeld übereinstimmenden Textpassagen automatisch ersetzt.

Wie fügt man nichtdruckbare Zeichen in einen Text ein? Nichtdruckbare Zeichen

Nichtdruckbare Zeichen werden wie folgt eingefügt:

  • EINGABE (Eingabezeichen)
  • UMSCHALT+EINGABE (Zeilenwechsel-Zeichen)
  • LEER (Leerzeichen)
  • STRG+UMSCHALT+LEER (Geschütztes Leerzeichen)
  • TAB (Tabulatorzeichen)

Wie macht man Änderungen rückgängig? Rückgängig machen und Wiederherstellen

Die Rückgängig-Funktion wird mit STRG+Z ausgelöst.

Formatierung

Zeichenformatierung Zeichenformatierung

Wie formatiert man einen Text Fett?

Text markieren, der fett formatiert werden soll. Anschließend drückt man STRG+UMSCHALT+F.

Wie formatiert man einen Text Kursiv?

Text markieren, der kursiv formatiert werden soll. Anschließend drückt man STRG+UMSCHALT+K.

Wie formatiert man einen Text unterstrichen?

Um den Text zu unterstreichen markiert man den zu unterstreichenden Text und drückt anschließend STRG+UMSCHALT+U.

Wie ändere ich die Schriftgröße?

Den Text markieren, der eine andere Schriftgröße bekommen soll. Anschließend ALT+R,FS drücken (START/SCHRIFTART/SCHRIFTGRÖßE).Jaws sagt "Schriftgrad kombiniertes Eingabefeld". Dort kann man die Schriftgröße ändern. Hinweis: Die Standardgröße liegt im allgemeinen bei 12.

Wie ändere ich die Schriftart?

Den Text markieren, der eine andere Schriftart bekommen soll. Dann ALT+R,FF drücken (START/SCHRIFTART/SCHRIFTART). In der Regel befindet man sich bereits in der Ausklappliste von den Textarten, falls nicht drückt man TAB bis Jaws "Schriftart kombiniertes Eingabefeld" sagt. Nun entweder mit PFEIL AUF und AB die gewünschte Schriftart auswählen, oder - wenn man die Schriftart kennt - kann man sie über die Tastatur hineinschreiben.

Wo findet man weitere Zeichenformatierungsoptionen?

In der Gruppe SCHRIFTART im Register START findet man weitere Möglichkeiten einen Text zu formatieren.

Wie entformatiert man formatierten Text?

Um den Text wieder in Standardansicht (ohne Formatierungen) zu bekommen markiert man den gewünschten Text. In der Registerkarte Start/Gruppe Schriftart/Menüpunkt Formatierung löschen (ALT+R,E) ist das möglich.

Absatzformatierung Absatzformatierung

Wie richtet man einen Text links aus?

Man markiert den Text, der links ausgerichtet werden soll. Anschließend drückt man STRG+L.

Wie richtet man einen Text rechts aus?

Man markiert den Text, der rechts ausgerichtet werden soll. Anschließend drückt man STRG+R.

Wie zentriert man einen Text?

Man markiert den Text, der zentriert werden soll. Anschließend drückt man STRG+E.

Wie erhält man einen Blocksatz?

Man markiert den Text, der zum Blocksatz werden soll, Anschließend drückt man STRG+B.

Wie erhält man eine nummerierte Aufzählung?

Im Register Start/Gruppe Absatz/Menüpunkt Nummerierungzeichen (ALT+R,N) findet man verschiedene Arten von nummerierte Aufzählungsmöglichkeiten. Man wählt mit PFEIL AB, AUF, LINKS und RECHTS eine Nummerierungsart aus und drückt EINGABE.

Wie erhält man eine Aufzählung mit Aufzählungssymbolen?

Im Register Start/Gruppe Absatz/Menüpunkt Aufzählungszeichen (ALT+R,U) findet man verschiedene Aufzählungsarten. Man wählt sie mit PFEIL AB, AUF, LINKS und RECHTS aus und drückt EINGABE.

Wo findet man weitere Absatzformatierungsmöglichkeiten?

In den Folgenden Einstellungsoptionen findet man Möglichkeiten zur Absatzformatierung:

  • Registerkarte Start/ Gruppe Absatz:
  • Registerkarte Seitenlayout/ Gruppe Absatz
  • Dialogfenster ABSATZ (ALT+R,PB)
    • Die Einstellungen zu Tabstopppositionen im Dialogfenster ABSATZ (Kurz: ALT+B innerhalb des Dialogfensters)
  • Register Start/Gruppe Absatz/ Menüpunkzt Nummerierung und AufzählungszeichenN (ALT+T,N)
  • Register Start/ Gruppe Absatz/ Menüpunkt Rahmen und Schattierungen (ALT+R,D)

Seitenformatierung Seitenformatierung

Wie erzeugt man einen Seitenumbruch?

Man navigiert im Textdokument an die gewünschte Stelle, an dem man einen Seitenumbruch haben möchte. Nun drückt man (STRG+EINGABE). Es vollzieht sich ein manueller Seitenumbruch. ALternativ: ALT+I,B.

Wo richtet man die Seite ein?

Die Einstellungen zur Größe und Ausrichtung der Seite, ebenso wie die Randeinstellungen, werden in der Registerkarte Seitenlayout/Gruppe Seite einrichten (ALT+S und mit TAB weiter zu den einzelnen Menüpunkten) gemacht. Außerdem lässt sich in der Gruppe SEITE EINRICHTEN ein Dialogfenster SEITE EINRICHTEN mit den Registerkarten SEITENRÄNDER, PAPIER und LAYOUT öffnen (ALT+S,SS).

Wie stelle ich die Seitenränder ein?

Die Seitenränder kann man entweder in der Registerkarte SEITENRÄNDER im Dialogfenster SEITE EINRICHTEN (ALt+S,SS) oder in der Gruppe SEITE EINRICHTEN unter dem Menüpunkt SEITENRÄNDER (ALT+S,M) einstellen.

Wie trägt man etwas in die Kopf- und Fußzeile ein?

Um in die Kopf- oder Fußzeile zu gelangen drückt man ALT+I,P oder. ALT+I,U(EINFÜGEN/KOPF- oder FUßZEILE). Man befindet sich direkt in der Ausklappliste des Kopf-oder Fußzeilen-Bereichs und bestätigt die Auswahl mit EINGABE.

Wie fügt man Seitenzahlen hinzu?

Über die Registerkarte Einfügen/Gruppe Kopf- und Fußzeile/Menüpunkt Seitenzahl öffnet man die Ausklappliste SEITENZAHL (ALT+I,NT). Dort stellt man seine gewünschten Einstellungen ein und tätigt am Ende den EINAGBE.

Tabellen Tabellen

Wie erstellt man eine Tabelle? Tabellen erstellen

Durch Drücken von ALT+I,4 (Register Einfügen/Gruppe Tabellen/Menüpunkt Tabelle) öffnet sich eine Ausklappliste zum Erstellen einer Tabelle. Nach der Eingabe von Spalten - und Zeilenanzahl kann mit EINGABE bestätigt werden. Die Tabelle ist nun erstellt.

Wie gibt man Text in die Tabelle ein? Text eingeben

Man navigiert in die entsprechende Zelle, in die man den Text schreiben möchte. In der Zelle angekommen kann man ganz gewöhnlich Text eingeben.

Wie löscht man Text aus der Tabelle? Text löschen

Man navigiert in die Zelle, in der man den Text löschen möchte. Dort angekommen lässt sich Text per ENTF oder RÜCK-Taste löschen. Achtung: Navigiert man mit TAB in die Zelle, ist der ganze Text, der sich in der Zelle befindet markiert, drückt man ENTF, wird der ganze Inhalt der Zelle gelöscht!

Wie navigiert man in Tabellen? Navigation in Tabellen

  • TAB: Springt von linker Spaltenzelle zur rechtsgelegener Spaltenzelle, wenn man sich auf der äußersten rechten Spaltenzelle befindet und erneut TAB drückt, so springt der Cursor in die neue Zeile.
  • UMSCHALT+TAB: Der Cursor springt von rechts nach links die Spaltenzellen ab.
  • PFEIL AUF und AB: Navigiert Zeilen hoch, bzw. herunter.
  • Hinweis: Weitere Tastenkombinationen mit Jaws in Tabellen findet man in der Jaws-Hilfe.

Wie markiert man in der Tabelle? Markieren

Um Text in Tabellen zu makieren gelten die gleichen Tastenkombinationen wie das makieren im Schreibfeld von Word.

Wie wandelt man eine Tabelle in Text um? Tabelle in Text

Um eine Tabelle in Text umzuwandeln, geht man wie folgt vor: man stellt den Cursor in die entsprechende Tabelle, die man in Text umwandeln möchte und wählt im Register Tabellentools-Layout/Gruppe Daten/Menüpunkt In Text konvertieren (ALT+JL,V). Im folgenden Dialogfeld stellt man die gewünschten Optionen ein, wie die Zellen voneinander getrennt werden sollen. Abschließend bestätigt man den Dialog durch das drücken von EINGABE.

Wie wandelt man Text in eine Tabelle um? Text in Tabelle

Um einen Text in eine Tabelle umzuwandeln, muss man darauf achten, dass ein bestimmtes Zeichen die Spalten unterteilt. Das geht z.B. mit dem : (Doppelpunkt). Über das Register Einfügen/Gruppe Tabelle/Menüpunkt Tabelle in der Ausklappliste den Punkt TEXT IN TABELLE UMWANDELN auswählen.

Wie erweitert man eine Tabelle? Tabelle erweitern

Befindet man sich in der letzten Zelle im unteren rechten Eck der Tabelle, so kann man durch das drücken von TAB eine neue Zeile hinzufügen. Weiterhin kann man an jeder beliebigen stelle in das Menü Tabellen, Einfügen gehen, und dort entweder Zeilen oberhalb/unterhalb oder Spalten links/rechts einfügen.

Wie formatiert man eine Tabelle? Tabelle formatieren

Über das Register Tabellen-Layout/Gruppe Zellengröße/Menüpunkt Tabelleneigenschaft (kurz: ALT+J,L,O) öffnet man das Dialogfenster TABELLENEIGENSCHAFTEN.Dieses Dialogfenster besteht aus mehreren Registerkarten, zwischen denen man mit STRG.+SHIFT+TAB wechselt. Mit EINGABE bestätigt man die vorgenommenen Einstellungen.

Wichtiger Hinweis zu Tabellen

Aktiviert man in Tabellen den strukturierten Modus, so zeigt die Braillezeile die genaue Zellposition an, in der man sich befindet. Beispiel: Tlb3R5C6 würde heißen: 3. Tabelle im Dokument, Reihe zwei, 6. Spalte.

Grafiken Grafiken

Wie fügt man Grafiken in ein Dokument ein? Grafiken einfügen

Man Grafiken über die Registerkarte Einfügen/Gruppe Illustrationen/Menüpunkt Grafik aus Datei (kurz: ALT+I,9) ein. Im sich öffnenden Dialogfenster GRAFIK EINFÜGEN, das dem Dialogfenster ÖFFNEN ähnelt, werden Grafikdateien angezeigt. Standardmäßig sucht Word zunächst im Ordner EIGENE BILDER, der ein Unterordner von EIGENE DATEIEN ist. Nach der Auswahl der Grafik springt man mit 4 mal TAB auf den Schalter EINFÜGEN.

Wie verändert man Grafiken? Grafiken verändern

Man muss den Cursor über die zu bearbeitende Grafik stellen (Jaws sagt dies leider nicht an), nun kann man durch das Drücken der KONTEXTMENÜ-Taste zu den verschiedenen Formatierungsmöglichkeiten gelangen.

Wie kopiert, verschiebt und löscht man Grafiken? Grafiken kopieren, verschieben, löschen

Um eine Grafik zu kopieren, verschieben oder um sie zu löschen muss man den Cursor auf die Grafik stellen (Jaws zeigt uns dies nicht an). Nun kann man mit den Tastenkombinationen STRG+C die Grafik kopieren, mit STRG+X die Grafik ausschneiden, mit STRG+V die Grafik einfügen und mit ENTF die Grafik löschen.

== Serienbriefe Serienbrief

Wie erstellt man einen Serienbrief? Vorgehen

Zum Erstellen eines Serienbriefes öffnet man ein neues Word-Dokument und wählt die Registerkarte Sendungen/Gruppe Seriendruck starten/Menüpunkt Seriendruck starten (ALT+G,I). Es öffnet sich die Ausklappliste SERIENDRUCK STARTEN, in der man den Menüpunkt SERIENDRUCK-ASSISTENT mit SCHRITT FÜR SCHRITT-ANWEISUNGEN mit EINGABE auswählen muss. Eine Art Assistent geleitet den Nutzer durch die Erstellung des Serienbriefes:

  • Schritt 1: Dokumenttyt: Als Erstes wählt man die Art des Dokuments: BRIEFE. Mit TAB landet man auf WEITER und aktiviert mit LEER.
  • Schritt 2: Startdokument: Hier wählt man AKTUELLES DOKUMENT VERWENDEN. Dadurch wird das aktuell geöffnete Word-Dokument zum Hauptdokument des Serienbriefes. Mit TAB gelangt man wieder auf WEITER.
  • Schritt 3: Empfänger wählen: Hier legt man die Datenquelle des Serienbriefes fest. Man wählt VORHANDENE LISTE VERWENDEN, wenn man schon eine Datei hat, die eine Tabelle enthält. Diese Datei kann entweder ein Word-Dokument mit einer Tabelle oder auch eine Excel-Tabelle sein. Mit TAB landet man auf dem Link DURCHSUCHEN, den man mit der LEER-Taste aktiviert. Im sich öffnenden Dialogfenster DATENQUELLE AUSWÄHLEN, das in seinem Aufbau dem Dialogfenster ÖFFNEN entspricht, wählt man die Datei mit der Tabelle aus. Es öffnet sich das Dialogfenster SERIENDRUCKEMPFÄNGER. Hier befindet man sich in einer Liste mit den Datensätzen der Tabelle. Mit den Pfeiltasten AUFWÄRTS und ABWÄRTS kann man einzelne Datensätze anspringen und gegebenenfalls durch Drücken der LEER-Taste deaktivieren. Durch mehrmaliges TAB gelangt man auf dem Schalter OK, mit dem man das Dialogfenster beendet. Nun befindet man sich wieder im Aufgabenbereich SERIENDRUCK, springt mit TAB auf WEITER und aktiviert wieder mit der LEER-Taste.
  • Schritt 4: Brief schreiben: An dieser Stelle schreibt man nun den eigentlichen Brief. Mit F6 verlässt man den Aufgabenbereich und fängt an zu schreiben. An den Stellen, an denen man Platzhalter einfügen möchte, geht man wie folgt vor:
    • Man wechselt mit F6 in den Aufgabenbereich Seriendruck und wählt den LINK WEITERE ELEMENTE. Im sich öffnenden Dialogfenster SERIENDRUCKFELD EINFÜGEN wählt man den benötigten Platzhalter mit den Pfeiltasten aus und fügt ihn über EINFÜGEN (ALT+E) in das Hauptdokument ein. Mit ESC verlässt man das Dialogfenster wieder. Im Dokument sollte nun ein Feld eingefügt sein, das den Namen des Platzhalters trägt. Diesen Vorgang wiederholt man so oft, bis alle benötigten Platzhalter im Text platziert sind.
    • Schließlich wählt man im Aufgabenbereich SERIENDRUCK (F6) wieder den Link WEITER aus und gelangt zu:
  • Schritt 5: Vorschau auf ihre Briefe: Im Aufgabenbereich SERIENDRUCK (F6) kann man auch die anderen Datensätze anzeigen lassen, indem man den Schalter DOPPELPFEIL NACH RECHTS wählt und mit der LEER-Taste jeweils um einen Datensatz weiterspringt. Mit F6 kann man dann das Ergebnis im Dokument anschauen. Schließlich wählt man im Aufgabenbereich SERIENDRUCK (F6) wieder den Link WEITER aus und gelangt zu:
  • Schritt 6: Seriendruck beenden: Hier wählt man im AUFGABENBEREICH Seriendruck den Link INDIVIDUELLE BRIEFE BEARBEITEN. Im sich öffnenden Dialogfenster SERIENDRUCK IN EIN NEUES DOKUMENT wählt man ALLE (ALT+A) und schließt mit EINGABE den Dialog ab. Nun wird ein neues Dokument erzeugt, das alle Serienbriefe enthält. Pro Datensatz wird das Hauptdokument eingefügt und mit den Daten des Datensatzes versehen. Wenn also in der Tabelle mit der Datenquelle 10 Datensätze (Zeilen) vorhanden sind, dann sollte das neu erzeugte Dokument aus 10 Teilen bestehen, die sich nur durch die unterschiedlichen Inhalte der Datensätze unterscheiden. Nach jedem Teil wird automatisch ein Seitenumbruch eingefügt. Nun kann man das Dokument nochmals Nachbearbeiten und am Ende ausdrucken bzw. abspeichern.

Rechtschreibprüfung Rechtschreibprüfung

Wie startet man die Rechtschreibprüfung? Vorgehen

Mit F7 startet die Rechtschreibprüfung und überprüft das Dokument ab der Stelle auf Rechtschreibfehler, an der sich der Cursor befindet.Alternativ über das Register Überprüfen/Gruppe Dokumentprüfung/ Menüpunkt Rechtschreibung und Grammatik (kurz: ALT+P,S).

Wie ist der Dialog der Rechtschreibprüfung aufgebaut? Vorgehen

Hinweis: Man durchläuft den Dialog mit drücken von TAB.

  • Der Cursor steht direkt hinter dem fehlerhaften Wort im Eingabefeld NICHT IM WÖRTERBUCH (ALT+M)
  • Auswahlliste VORSCHLÄGE (ALT+V)
  • Wenn ein Vorschlag gefällt bzw. als richtig angesehen wird, wählt man das Wort in der Auswahlliste VORSCHLÄGE und aktiviert den Schalter ÄNDERN (ALT+D).
  • Falls Word ein richtig geschriebenes Wort nicht kennt wählt man den Schalter ZUM WÖRTERBUCH HINZUFÜGEN (ALT+H)
  • Wenn das Wort falsch geschrieben ist und Word keine Ähnlichkeit findet korrigiert man das Wort (am besten nach einem Blick in den Duden) direkt im Eingabefeld NICHT IM WÖRTERBUCH und aktiviert den Schalter ÄNDERN.
  • Weitere Möglichkeiten, mit einem als falsch erkannten Wort umzugehen sind:
    • EINMAL IGNORIEREN (ALT+I)
    • ALLE IGNORIEREN (ALT+G)
  • ALLE ÄNDERN (ALT+L)
  • Kontrollfeld GRAMMATIK ÜBERPRÜFEN (ALT+A): Die Aktivierung des Kontrollfelds bezieht auch die wordeigene Grammatikprüfung in die Rechtschreibprüfung mit ein.

Wie ändert man die Sprache des Wörterbuchs? Fremdsprachliche Texte

Zuerst markiert man die entsprechende Textstelle, welchem eine bestimmte Sprache zugewiesen werden soll.Nun kann man die Sprache über das Register Überprüfen/Gruppe Sprache/Menüpunkt Sprache/ Untermenüpunkt "Sprache für die Korrekturhilfen festlegen" (kurz: ALT+P,P,L) einstellen.

Drucken Drucken

Wie druckt man einen Text aus? Drucken

Zu erst öffnet man das Drucken-Dialogfeld mit STRG+P. Es können nun Optionen wie z. B. die Anzahl der Ausdrucke, der zu Druckende Bereich sowie der zu nutzende Drucker ausgewählt werden. Mit einem Klick auf OK startet der Druckvorgang.

Wordeigene Hilfe Hilfe

Wie Rufe ich die Hilfe von Word auf? Hilfe

Über die Taste F1 öffnet sich der Hilfedialog von Word.

Wie bedient man die Hilfe von Word?

Die wordeigene Hilfe ist wie die Jaws-Hilfe aufgebaut und genauso zu bedienen.

Word-FAQs - Jaws und blindenspezifische Probleme

Hier soll auf häufig gestellte Fragen beim Umgang mit WORD unter der Verwendung von JAWS eingegangen werden.

Wie kann man eine Word Tastenkombination ändern/hinzufügen?

Manchmal möchte man aus verschiedenen Gründen Tastenkombinationen in Word ändern oder hinzufügen. Hierzu öffnet man das Dialogfeld TASTATUR ANPASSEN mit zwei Listenansichten: Menü Datei/Optionen/Menüband/Anpassen. In der einen kann die Kategorie, in welcher der Befehl zu finden ist, ausgewählt werden. In der zweiten der Befehl. Möchte man also eine neue Tastenkombination für den Befehl Schließen auswählen, so geht man in die Kategorie Datei, drückt TAB und wählt den Befehl DateiSchließen aus. Nach dem erneuten Drücken von TAB gelangt man in eine Listenansicht, in welcher die bereits Zugewiesenen Tastenkombinationen aufgelistet werden. In der Regel ist diese für den Punkt Datei Schließen noch leer. Man drückt TAB und gibt die neue Tastenkombination in das Eingabefeld ein. Beim nächsten Drücken von TAB lässt sich noch auswählen, in welcher Vorlage die Tastenkombination gespeichert werden soll. Abschließend gelangt man erneut durch TAB auf den Schließen-Schalter, welchen man mit der Eingabetaste aktiviert.

Wie kann man die Wörter in einem Text zählen lassen?

Hierfür öffnet man das Dialogfeld WÖRTER ZÄHLEN im Register Überprüfen/Gruppe Dokumentprüfung/Menüpunkt Wörter zählen (ALT+P,W). Darauf hin wird eine Statistik über die Anzahl der Zeichen, Wörter, Absätze und Seiten des Textes angezeigt. Mit Escape kann das Fenster wieder geschlossen werden. Hinweis: In JAWS muss dieses Fenster mit Hilfe des Jaws-Cursors ausgelesen werden.

Warum druckt der Drucker mehr Seiten aus, als zuvor von WORD angezeigt?

Dies liegt daran, dass Word nicht die Eigenschaften eines A4-Blattes berücksichtigt. Vor dem öffnen des Dialoges Wörter zählen empfiehlt es sich, die Seitenansicht SEITENLAYOUT einzuschalten: ALT+F,O. Nach dem nun die gewünschten Informationen über das Dialogfeld Wörter Zählen angezeigt worden sind, sollte die Seitenansicht durch erneutes drücken von ALT+F,O wieder deaktiviert werden.

Wie macht man ein Backup seiner Benutzerwörterbücher?

Manchmal möchte man ein Benutzerwörterbuch, an dem man sehr lange gearbeitet hat, auf einem anderen PC sichern. Dies lässt sich wie folgt realisieren: Unter "c:\Dokumente und Einstellungen\Benutzername\Anwendungsdaten\Microsoft\Proof" liegen Dateien mit der Endung .DIC. Hierbei handelt es sich um die Benutzerwörterbücher der auf dem PC registrierten Anwender. Diese können in Windows kopiert und auf dem anderen PC an der gleichen Stelle wieder eingefügt werden. Siehe hierzu: Windows: Dateien kopieren

Bei der Eingabe eines Bruches (z.B. 1/2) schreibt Word eine Tiefgestellte Zahl, warum das?

Word besitzt Autokorrektur-Funktionen, welche Text bereits während der Eingabe ersetzen. Es empfiehlt sich diese abzuschalten, um zu verhindern, dass Word derartige Änderungen vornimmt. Es ist durchaus möglich, dass es sich hierbei auch um Veränderungen handelt, welche dem blinden Anwender leicht entgehen können. Das Abschalten dieser Funktionen wird im Kapitel Word: Autokorrekturoptionen beschrieben.

Wie kann man sich einen gesamten Text vorlesen lassen?

In JAWS ist dies durch das drücken der Tastenkombination EINFÜGEN+PFEIL RUNTER möglich. JAWS liest den Text dann genau ab der Position vor, an der sich der Cursor befindet.

Beim Lesen eines Textes werden Zeilen nicht vollständig vorgelesen.

Sollte die Ansicht in Word auf Seitenlayout eingestellt sein, dann tritt der Fehler auf, sobald für die Einzüge links und rechts negative Zahlen eingestellt sind. Es bietet sich also an, die Ansicht durch Betätigen von ALT+A,W auf Weblayout umzuschalten, oder die Einzüge zu ändern. Dies wird im Kapitel Einzug beschrieben.

Warum liest die Sprachausgabe manche Texte in einer anderen Sprache vor?

Dies kann damit zusammen hängen, dass der zu lesende Text einer anderen Sprache zugewiesen ist. Um dem Text eine andere Sprache zuzuweisen, markiert man ihn und geht in die Registerkarte Überprüfen/Gruppe Sprache/Menüpunkt Sprache (ALT+P,W) und wählt mit den Pfeiltasten die entsprechende Sprache aus. Mit der EINGABETASTE wird die gewählte Sprache bestätigt.