Word 2010: Erste Schritte

Aus Augenbit
Wechseln zu: Navigation, Suche

Erste Schritte

In diesem Kapitel lernt man, wie man Word startet und beendet, wie man ein Dokument öffnet, neu erstellt, speichert und wieder schließt - und schließlich wird darauf eingegangen, wie man mit mehreren geöffneten Fenstern arbeitet.

Starten/Beenden

Es gibt mehrere Möglichkeiten um Word zu starten.

  • In der Regel befindet sich in STARTMENÜ/PROGRAMME eine Verknüpfung auf das Programm mit dem Namen "Microsoft Office Word 2010"
  • Wer nicht so viel im Startmenü suchen möchte, der kann auch einfach "Winword" in das Dialogfeld AUSFÜHREN eingeben und mit EINGABE bestätigen: WINDOWS-TASTE, "Winword" eintippen, EINGABE.
  • Schließlich kann man Word auch öffnen, indem man ein Worddokument im Arbeitsplatz oder im Windows-Explorer aktiviert. Ein Word-Dokument erkennt man an der Endung .doc oder .docx für Document.

Nach dem Start von Word wird ein leeres Dokument geöffnet. Hier kann man sofort loslegen und über die Tastatur Text eingeben.

Aufbau eines Word-Fensters

Das Word Anwendungsfenster enthält folgende Bedienelemente und Bereiche:

  1. Office Schaltfläche
  2. Symbolleiste für den Schnellzugriff
  3. Multifunktionsleiste
  4. Arbeitsbereich
  5. Statusleiste

Mit F6 kann ringförmig zwischen den Bereichen gewechselt werden.

Multifunktionsleiste

Fast alle Befehle und Funktionen von Word werden über die Multifunktionsleiste aufgerufen.

Die Multifunktionsleiste ist in Register und Gruppen unterteilt:

Register
mit Hilfe von ALT und anschließend Bewegen der Cursor-Tasten PFEIL RECHTS/LINKS kann man sich die Register anschauen wie DATEI, START, EINFÜGEN, SEITENLAYOUT, VERWEISE, ÜBERPRÜFEN, ANSICHT.
Hat man ein Register ausgewählt, so springt man mit TAB in dieses Register. Jedes Register kann auch über eine Tastenkombination ALT+ BUCHSTABE angesprochen werden.
Gruppen
Jedes Register ist in verschiedene Gruppen unterteilt. Nach ALT+BUCHSTABE z.B. ALT+R fürs Start-Register kann man mit Hilfe von TAB durch alle Gruppen wandern. Mit STRG+PFEIL RECHTS/LINKS wechselt man von Gruppe zu Gruppe und muss nicht jeden Menüpunkt anspringen. Eine Ausnahme gibt es, das Register DATEI besitzt nur Menüpunkte und keine Gruppen. Wird das Register DATEI ausgewählt bewegt man sich mit PFEIL AUF/AB durch die Menüpunkte.
Menüpunkte
jede Gruppe ist wiederum in Menüpunkte unterteilt. Jeden Menüpunkt kann man mit einer Tastenkombination anwählen oder man wechselt mit TAB von Menüpunkt zu Menüpunkt und wählt ihn mit EINGABE aus. Nach Auswahl eines Menüpunktes öffnet sich teilweise eine Ausklappliste, öffnet sich ein Dialogfenster oder es erfolgt sofort die gewünschte Aktion.

Mittels STRG+F1 kann man die Gruppen aus- und einblenden.

Grundsätzlich bietet es sich an, die Menübänder von Word zur Navigation in der Multifunktionsleiste zu nutzen. Man kann mit ALT in die Übersicht der Menübänder springen. Daraufhin kann man mit der Pfeiltaste oder mit dem passenden Buchstabenkürzel zu dem gewünschten Menüband navigieren. Innerhalb des Menübandes kann man mit STRG+PFEIL RECHTS/LINKS die unterschiedlichen Gruppen anspringen. Ist man in der gewünschten Gruppe angekommen, navigiert man mit TAB bis zu dem Menüpunkt und wählt diesen mit EINGABE aus (oder PFEIL ABWÄRTS bei einer Aufklappliste). Eine detailierte Beschreibung der gesamten Multifunktionsleiste mit Menübändern, Gruppen und Menüpunkten findet sich hier Word2010-Multifunktionsleiste. Nutzer des Screenreader Jaws können alternativ die virtuellen Menübänder nutzen. Informationen hierzu befinden sich hier:Virtuelle Menübänder. Eine weitere, screenreaderunabhängige Möglichkeit ist es, mit der TAB-Taste quer durch die gesamten Register zu navigieren. Dies beansprucht allerdings oft sehr viel Zeit.

Arbeitsbereich

Der Arbeitsbereich nimmt den größten Bereich des Word-Fensters ein. Hier wird der Text eingegeben und verändert.

Datei bzw. Dokument speichern

Zum Speichern eines Dokuments öffnet man mit ALT+D das Register DATEI und wählt anschließend mit den Pfeiltasten den Menüpunkt Speichern aus. Mit der Taste EINGABE wird dieser aktiviert.

Alternativ kann man auch mit ALT+D,C oder mit STRG+S "speichern".

Wird das Dokument zum ersten Mal gespeichert, so muss man einen Dokumentnamen festlegen und den Speicherort des Dokumentes bestimmen. Hierfür öffnet sich automatisch das Dialogfeld "Speichern unter". Alternativ kann man auch mit F12 "speichern unter" aufrufen.

Dateiname

Der Cursor steht dann im kombinierten Eingabefeld "Dateiname", so dass man den Dokumentennamen dort gleich eintippen kann.

Der Dateiname müsste dann etwa so aussehen: "Übungstext". Die Dateiendung wird beim Speichern automatisch an den Dateinamen angehängt und muss hier nicht extra eingegeben werden.

Ort bzw. Pfad

Standardmäßig speichert Word seine Dokumente unter "Eigene Dateien".

Will man in einen anderen Ordner wechseln, muss man im Dialogfeld mit (SHIFT+TAB) in die Listenansicht der Ordner und Dokumente wechseln. Mit den Pfeiltasten kann man den gewünschten Ordner wählen. Durch Betätigen der EINGABE-Taste gelangt man in den gewählten UNTERORDNER. Mit der RÜCK-TASTE kommt man in den jeweils übergeordneten Ordner. Im neu gewählten Ordner gelangt man durch TAB in das kombinierte Eingabefeld "Dateiname". Dort wird der Dateiname eingetragen und anschließend mit EINGABE die Speicherung ausgelöst.

ACHTUNG: Den Dateinamen erst nach dem Auswählen des Pfades eingeben, da Word einen in der Listenansicht markierten Dateinamen automatisch übernimmt und die vorher getätigte Eingabe dadurch ersetzt. Daher ist es wichtig, erst den Speicherort auszuwählen und erst hinterher den Dateinamen einzugeben.

Alternativ kann der Ort (in der EDV-Sprache auch Pfad genannt) direkt über das Eingabefeld DATEINAME verändert werden. Dazu gibt man den Pfad wie folgt ein:

E:\Erdkunde\Buch\Übungsbuch

Windows hilft bei der Eingabe des Pfads, indem schon bekannte Ordner nach Eingabe des ersten Buchstabens vorgeschlagen werden. Nach Eingabe von E:\E beispielsweise schlägt Word eine Liste der Ordner vor, die mit E beginnen. Also z.B. "Englisch" oder "Erkunde" vor. Mit PFEIL ABWÄRTS wählt man den entsprechenden Ordner aus und öffnet ihn mit EINGABE. Nun kann nach Eingabe eines weiteren Buchstabens, der nächste Unterordner geöffnet werden - z.B. durch die Eingabe von z.B. "B" schlägt Word den Unterordner "Buch" vor, der wieder mit PFEIL ABWÄRTS angewählt und mit EINGABE geöffnet werden kann. Ein abschließendes Eingeben des neuen Dateinamens, z.B. "Übungsbuch", speichert unser Dokument im Pfad "E:\Englisch\Buch\Übungsbuch" ab.

Nochmal kurz: E:\E, PFEIL AB, EINGABE, B, PFEIL AB, EINGABE, Übungstext, EINGABE

Speichern unter

Um das Dokument unter einem anderen Namen oder an einem anderen Ort abzuspeichern, wählt man im Register DATEI den Menüpunkt SPEICHERN UNTER (ALT+D,T) oder die Taste F12. Das Dialogfenster, das sich öffnet, ist dem oben beschriebenen identisch.

Mit mehrmals SHIFT+TAB kann man zum Menüpunkt ORGANISIEREN wechseln. Mit PFEIL RECHTS gelangt man zu einem zweiten Menüpunkt: NEUER ORDNER, aktiviert man diesen mit mit LEER wird ein neuer Unterordner erstellt ohne Word zu verlassen. Man kann gleich den neuen Namen eintippen und mit EINGABE bestätigen.

Will man beim Speichern nicht, dass das Dokument als docx-Datei abgespeichert wird, so kann man auch den "Dateityp" verändern. Hierfür drückt man auf dem kombinierten Eingabefeld "Dateiname" stehend einmal TAB und gelangt in die Ausklappliste "Dateityp". Standardmäßig ist hier die Dateiendung eingestellt, die das Programm üblicherweise verwendet. Also ".docx" bei Word 2010 oder ".rtf" bei Wordpad oder ".txt" beim Editor Notepad.

Häufig bieten Programme unterschiedliche Dateiformate zum Speichern an. So kann z.B. Word auch Dokumente als RTF abspeichern. Das ist dann sinnvoll, wenn man ein Dokument an jemanden schicken möchte, der kein Word, dafür aber Wordpad verwendet. RTF (RichTextFormat) ist ein universelles Dateiformat, welches von fast jedem Textverarbeitungsprogramm gelesen werden kann und somit zum Austausch mit anderen Benutzern, die kein Microsoft Word verwenden, geeignet ist.

Ebenso kann man auch das Dateiformat "Webseite" mit der Endung .htm bzw. .html auswählen. HTML steht für Hypertext Markup Language und ist das Dateiformat, welches Internetseiten üblicherweise aufzeigen. Ein solches Dokument kann von jedem beliebigen Webbrowser angezeigt werden.

Ebenfalls oft verwendet wird das Dateiformat PDF. Dieses Format sollte man immer verwenden, wenn man jemandem eine Version seines fertigen Dokumentes senden will, der es nicht mehr verändern darf/ soll, sondern es nur lesen soll. Es gibt eine Reihe von PDF-Readern für die unterschiedlichsten Betriebssysteme. Das PDF-Format ist so unabhängig vom Rechner, den installierten Fonts und braucht auch kein Microsoft Office auf seinem Rechner installiert zu haben, um das Dokument lesen zu können. Jeder kann das erstellte Worddokument so auf seinem Rechner lesen, wie es erstellt wurde. PDF sollte immer die Version sein, die am Ende verbreitet wird.

Neues Dokument

Mit der Tastenkombination STRG+N erstellt man in Word ein neues Dokument. Das neue Dokument basiert auf der Dokumentvorlage Normal.dotm.

Um ein neues Dokument zu erstellen, das auf einer anderen Dokumentvorlage basiert, öffnet man im Register DATEI den Menüpunkt NEU (ALT+D,N). Anschließend wechselt man mit TAB zu den verschiedenen verfügbaren Vorlagen Gruppen. Innerhalb einer Gruppe wechselt man mit den PFEILTASTEN zu Untergruppen oder den Vorlagen.

In der ersten Gruppe gibt es Vorlagen(-gruppen) wie:

  • Leeres Dokument
  • Blogbeitrag
  • Zuletzt verwendete Vorlagen
  • Beispielvorlagen
  • Meine Vorlagen
  • Neu aus Vorhandenem


EINGABE wechselt in diese Gruppe. Hier kann man wieder mit den Cursortasten eine, der von Microsoft vorgeschlagenen Vorlagen, auswählen wie Lebenslauf, FAX, Bericht, ... und viele mehr. EINGABE öffnet ein neues Dokument auf Basis dieser Vorlage.

  • Meine Vorlagen
    EINGABE öffnet ein Fenster, indem alle Vorlagen angezeigt werden, die in dem Ordner
    "Benutzer"\AppData\Roaming\Microsoft\Templates abgelegt wurden. Dies ist der Standard-Ordner in dem Microsoft die persönlichen Vorlagen eines Benutzers ablegt. Man kann sich hier selbst eine Sammlung von Vorlagen erstellen. Mit den Cursor-Tasten kann man eine Vorlage auswählen und mit EINGABE ein Dokument öffnen.
  • Neu aus vorhandenem
    Es öffnet sich das Dialogfenster NEU AUS VORHANDENEM. Es handelt sich um ein Windows-Datei-Dialogfenster, mit dem man durch die Ordner des Rechners navigieren kann. Es ist aufgebaut, wie das Dialogfenster ÖFFNEN (siehe Kapitel Öffnen Dialogfenster). Es werden alle Ordner angezeigt, aber nicht alle Dateien, sondern nur Word-Dateien und Word-Vorlagen. Im Eingabefeld DATEINAME kann man gleich einen Dateinamen eintippen oder in der Listenansicht eine Datei auswählen. Hat man eine Vorlage ausgewählt, öffnet man mit EINGABE diese Datei als Kopie und kann sie unter einem neuen Namen abspeichern. Die alte Datei wird nicht verändert.

Die Vorlagen der ersten Gruppe liegen auf dem eigenen Rechner und können auch ohne Internet Verbindung geladen werden.

In der Gruppe Office.com findet man viele weitere für die verschiedensten Gelegenheiten sinnvolle Vorlagen:

  • Abrechnungen
  • Agenda
  • Arbeitsreitnachweise
  • Berichte
  • Listen
  • Umschläge
  • Pläne
  • und viele mehr

um aber ein Word Dokument mit diesen Vorlagen starten zu können, muss man über einen Internetanschluß verfügen, da die Vorlagen bei Microsoft abgelegt sind.

Dokument öffnen

Um ein Dokument zu öffnen, gibt es verschiedene Möglichkeiten:

  • Man öffnet das Dokument vom Arbeitsplatz aus.
  • Man öffnet das Dokument von Word aus über das Öffnen-Dialogfenster - Menü Datei/Menüpunkt Öffnen (ALT+D,H bzw. STRG+O).

Das Dialogfenster ÖFFNEN

Standardmäßig sucht Word seine Dokumente im Ordner "Eigene Dateien".

Will man in einen anderen Ordner wechseln, muss man im Dialogfeld mit SHIFT+TAB in die Listenansicht der Ordner und Dokumente wechseln. Mit den PFEILTASTEN kann man den gewünschten Ordner wählen. Durch Betätigen der Taste EINGABE gelangt man in den gewählten UNTERORDNER. Mit der RÜCKTASTE kommt man in den jeweils übergeordneten Ordner. Im neu gewählten Ordner kann man die gesuchte Datei mit den PFEILTASTEN auswählen und mit EINGABE öffnen.

Alternativ kann der Ort und Name der Datei, in der EDV-Sprache auch Pfad genannt, direkt über das Eingabefeld DATEINAME eingegeben werden. Dazu gibt man den Pfad wie folgt ein:

E:\Eigene Dateien\Deutsch\Übungstext

Windows hilft bei der Eingabe des Pfads, indem schon bekannte Ordner nach Eingabe des ersten Buchstabens vorgeschlagen werden. Nach Eingabe von "E:\E" beispielsweise schlägt Windows "E:\Eigene Dateien" vor. Mit PFEIL RECHTS bestätigt man das ganze und kann nach Eingabe von "D" wiederum das vorgeschlagene "Deutsch" in unserem Beispiel bestätigen. Ein abschließendes Eingeben des Dateinamens, z.B. "Übungstext", öffnet unser Dokument.

Nochmal kurz: E:\E, PFEIL RECHTS, D, PFEIL RECHTS, Übungstext, EINGABE

Falls es mehrere Ordner mit dem gleichen Anfangsbuchstaben gibt, also z.B. Erdkunde und Englisch, gibt man den Pfad einfach bis zum zweiten bzw. dritten Buchstaben ein, bis der gewünschte Ordner vorgeschlagen wird.

Arbeiten mit mehreren Dokumenten

Häufig kommt es vor, dass man mehrere Dokumente geöffnet hat, z.B. eine Datei mit dem Originalbuch, das Schulheft und die Datei für Hausaufgabennotizen. Um zwischen den Dokumenten zu wechseln, gibt es mehrere Möglichkeiten. Mit ALT+TAB wechselt man zwischen den Dokumenten, wechselt damit aber auch in alle anderen geöffneten Programme. So passiert es oft, dass man dann irrtümlicherweise das Jaws-Fenster aktiviert. Um dies zu vermeiden, verwendet man besser STRG+F6. Damit wechselt man nur zwischen den geöffneten Word-Fenstern.

Alternativ dazu findet man im Register Ansicht/Gruppe Fenster/Menüpunkt Fenster wechseln (ALT+F,W) alle derzeit geöffneten Word-Dokumente und kann sie dort mit den PFEILTASTEN auswählen.

Arbeiten mit geteilten Fenstern

Manchmal möchte man auch an zwei Stellen der selben Datei arbeiten. Ein Beispiel: Man liest Fragen an der einen Stelle und möchte die Antwort an einer ganz anderen Stelle der gleichen Datei einfügen. Dies lässt sich sehr elegant mit dem Befehl Fenster teilen hierzu im Register ANSICHT Gruppe FENSTER Menüpunkt FENSTER TEILEN (ALT+F,S) bewerkstelligen. Nun wird die Datei in zwei Fenstern dargestellt. Man wechselt mit F6 zwischen den geteilten Fenstern hin und her. Sehr praktisch ist es, dass der Cursor in beiden Fenstern an der zuletzt bearbeiteten Stelle stehen bleibt. Die Teilung kann mit ALT+F,S wieder aufgehoben werden. Ein kürzerer Weg ist das Tastaturkürzel STRG+ALT+S zum Teilen und Wiederherstellen.

Dokument schließen

Manchmal möchte man ein einzelnes Dokument schließen ohne Word zu beenden: Register Datei/Menüpunkt Schließen (ALT+D,L) oder STRG+F4.

Word beenden

Zum Beenden von Word gibt es mehrere Möglichkeiten:

  • Register Datei/Menüpunkt Beenden (ALT+D,B)
  • ALT+F4

Übung

Öffne die Datei Erste_Schritte_1.docx und die Datei Erste_Schritte_2.docx.

Datei Erste_Schritte_1.doc: Markiere den ganzen Text dieser Datei mit STRG+A kopiere ihn in die Zwischenablage mit STRG+C , wechsle in ein neues Dokument STRG+N und füge dort den Text aus der Zwischenablage wieder ein mit STRG+V. Wechsel nun zum Dokument Erste_Schritte_2.doc.

Datei Erste_Schritte_2.docx: Markiere den ganzen Text mit STRG+A, kopiere ihn in die Zwischenablage mit STRG+C, wechsel in das Dokument, welches Du gerade erzeugt hattest (STRG+F6) und kopiere den Text aus der Zwischenablage ebenfalls in dieses Dokument (STRG+C)

Schließe nun die Dateien Erste_Schritte_1.docx und Erste_Schritte_2.docx über das Register DATEI Menüpunkt Schließen (ALT,D,L)

Nun speicherst Du die Datei unter dem Namen ErsteSchritte.docx im Ordner "Eigene Dateien" ab (F12).